Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > The Guildhouse > Feedback & Troubleshooting

Reply
 
Thread Tools Display Modes
Old 23-02-2007, 12:34 PM   #1
SIOWARO
Dragon
 
SIOWARO's Avatar
 
Join Date: Oct 2004
Posts: 2,528
Default cant view the picture.

any bro can help?i cant view the picture in which bro post under showcase,writen there due to band width.wat can i do?
SIOWARO is offline   Reply With Quote
Old 23-02-2007, 03:00 PM   #2
spawnie
Guest
 
Posts: n/a
Default

me facing same problem.
how come other people seem to be able to view the pics, but i cant.
  Reply With Quote
Old 23-02-2007, 03:53 PM   #3
SIOWARO
Dragon
 
SIOWARO's Avatar
 
Join Date: Oct 2004
Posts: 2,528
Default

Ya loh,any bro please help?
SIOWARO is offline   Reply With Quote
Old 09-03-2007, 09:56 PM   #4
altum65
Guest
 
Posts: n/a
Default

I have been facing this same problem for the last 2 months. I can no longer view any pictures attached. No problem with gallery viewing though. Can any moderator get assistance in resolving this problem? Below is exactly what can be read instead of a thumbnail photo.

Quote: "SORRY! Remote image linking disabled (due to bandwidth usage)"

Any help is much appreciated.

Thanks!
  Reply With Quote
Old 10-03-2007, 02:21 AM   #5
Saint-Kid
Arofanatic
 
Saint-Kid's Avatar
 
Join Date: Jan 2002
Posts: 225
Default

Do you have any antivirus/firewall software installed on your computer?

This usually happens when certain windows security softwares removed client HTTP Referal heard.

One of the way to test it

1. disable the security softwares
2. try to access the website using another browser IE. Firefox
3. try to re login to the website

Cheers,
Edy
Saint-Kid is offline   Reply With Quote
Old 10-03-2007, 05:11 PM   #6
altum65
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Saint-Kid View Post
Do you have any antivirus/firewall software installed on your computer?

This usually happens when certain windows security softwares removed client HTTP Referal heard.

One of the way to test it

1. disable the security softwares
2. try to access the website using another browser IE. Firefox
3. try to re login to the website

Cheers,
Edy
Hi Edy,

Thanks! Tried with IE with disabled security software and it works!... but not with Netscape.

Thanks again.
  Reply With Quote
Old 11-03-2007, 04:12 AM   #7
Saint-Kid
Arofanatic
 
Saint-Kid's Avatar
 
Join Date: Jan 2002
Posts: 225
Default

Hi Altum65,

I am glad that it is working now
Have fun and enjoy your stay on Arofanatics *grins*

Cheers,
Edy
Saint-Kid is offline   Reply With Quote
Old 12-03-2007, 09:23 AM   #8
Mali
Dragon
 
Mali's Avatar
 
Join Date: Jul 2003
Posts: 1,507
Default

Thank you bros for the information
Mali is offline   Reply With Quote
Old 04-04-2007, 04:34 PM   #9
ah_hong84
Guest
 
Posts: n/a
Default

Bros, just formatted my com, and suddenly I can seems to view the pics in the forum. The same problem as discussed in the beginning of this thread.

Tried to play around with the setting of my IE, but don't seems to work.

Any Bros can help me, hopefully point out where excatly should I change the setting.

Thankz in advance.
  Reply With Quote
Reply

Tags
None


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +9. The time now is 02:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)