Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > General Aquatic Forums > Planted Tanks & Aquascaping Forum > Aquascaping Resources and Articles

Adv

Reply
 
Thread Tools Display Modes
Old 08-01-2010, 12:22 AM   #1
leo lim
Dragon
 
leo lim's Avatar
 
Join Date: Dec 2003
Posts: 661
Rep Power: 5
leo lim has many friendsleo lim has many friends
Reputation: 114
Default My Plants rottening!

Manage to setup a simple planted tank and thought those plants I got are hardy. But after 3 weeks, found some particular plants start to rot.
Attached are some of the pics. Care to comment what are the causes and also are these plants suitable.
Thks.
Attached Thumbnails
Click image for larger version

Name:	Photo0067.jpg
Views:	517
Size:	44.8 KB
ID:	249297   Click image for larger version

Name:	Photo0068.jpg
Views:	497
Size:	47.2 KB
ID:	249298   Click image for larger version

Name:	Photo0070.jpg
Views:	488
Size:	40.9 KB
ID:	249299  
leo lim is offline   Reply With Quote
Old 08-01-2010, 12:32 AM   #2
leo lim
Dragon
 
leo lim's Avatar
 
Join Date: Dec 2003
Posts: 661
Rep Power: 5
leo lim has many friendsleo lim has many friends
Reputation: 114
Default

Pic 1: The rotten tend to start at the middle of the plant.
Pic 2 : The leaves turn brownish. Start to see some holes on the plants
Pic 3 : Notice some black dots on the leaves, what are they?

this is a low tech setup w/o Co2. Only on the light 12k super sun 2 tubes 7 hrs a day. Also put seachem excel once every 3 days.
leo lim is offline   Reply With Quote
Old 21-02-2010, 11:38 AM   #3
WilsonIsGreat
Guest
 
Posts: n/a
Default

the type of lighting tube affects?
  Reply With Quote
Old 21-02-2010, 10:45 PM   #4
Bettas4life
Guest
 
Posts: n/a
Default

bro. IME the first and second plants are land plant (correct me if im wrong) they should be removed from the water immediately.

the third photo is java fern. i think is the spore bags (again correct me if im wrong) the plants are okay.

maybe you could change to daylight fl tubes instead?

what is your wpg?

hope this helps
  Reply With Quote
Old 09-07-2010, 01:28 AM   #5
ccm
Guest
 
Posts: n/a
Default

haha.. i tot normal led lamp is enough. opps..
  Reply With Quote
Old 13-07-2010, 11:39 AM   #6
Newtank
Guest
 
Posts: n/a
Default

The first one do look like a non-aquatic plant, as for all the 3 plants in the second foto, they are all non-aquatic plant (inlcuding the one in the top right hand corner).

The java fern is doing alright.

For low tech tank, try not to put in red plants which require higher lighting.

maybe you should stick to Cryptos and ferns.
  Reply With Quote
Old 16-07-2010, 05:20 PM   #7
jest1081
Dragon
 
jest1081's Avatar
 
Join Date: May 2010
Posts: 2,063
Rep Power: 3
jest1081 has many friendsjest1081 has many friendsjest1081 has many friendsjest1081 has many friends
Reputation: 384
Default

no fert dose? those reds may not do well without it.
jest1081 is offline   Reply With Quote
Old 16-07-2010, 10:32 PM   #8
Xinan_18
Guest
 
Posts: n/a
Default

Try to lower your tank temperature, plants do well in low temperature tank
  Reply With Quote
Old 18-03-2011, 09:44 PM   #9
Gold_Fish
Guest
 
Posts: n/a
Default

Beautiful Plants!
  Reply With Quote
Old 18-03-2011, 11:22 PM   #10
cheetf
Dragon
 
cheetf's Avatar
 
Join Date: Aug 2005
Posts: 1,138
Rep Power: 4
cheetf has many friendscheetf has many friends
Reputation: 178
Default

Rottening?????
cheetf is offline   Reply With Quote
Reply

Adv


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +9. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)