Arofanatics Fish Talk Forums  

Go Back   Arofanatics Fish Talk Forums > General Aquatic Forums > Planted Tanks & Aquascaping Forum > Aquascaping Resources and Articles

Adv

Reply
 
Thread Tools Display Modes
Old 19-05-2010, 10:34 AM   #1
jquekhs
Guest
 
Posts: n/a
Unhappy Green Water

bros, need help. my tank water becoming more n more green...i feel its green water algae...help!!!!! any suggestions without using the chemical way of curing it?

i have the uv light filter thingy but is there a recommendation time usage per day? i onli on the uv thingy 2 hrs a day cos i scared kill all the bb too...

thks thks all for your advise....
  Reply With Quote
Old 20-05-2010, 07:17 PM   #2
Shad0w
Guest
 
Posts: n/a
Default

You do have filter right? if yes then you can turn on your UV 24 hrs. UV will kill bacteria in the water column but not the one on your filter media.
  Reply With Quote
Old 28-05-2010, 07:39 PM   #3
guanny
Guest
 
Posts: n/a
Default

btw when u guys talk about the uv..
is it those type that water pass through it?
or is it just like normal lights but is uv lamp?
  Reply With Quote
Old 19-10-2010, 08:56 AM   #4
megafish
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by guanny View Post
btw when u guys talk about the uv..
is it those type that water pass through it?
or is it just like normal lights but is uv lamp?
those type that let water pass through it.

UV is bad for eyes, so we dont use lamp. and also lamp is not effective since it is not enclosed.
  Reply With Quote
Old 19-10-2010, 04:02 PM   #5
LittleGreenServ
Guest
 
Posts: n/a
Default

the one that water pass true it. There also hang on back filter with build in UV sterilizer. Just make sure you get the right flow rate rating.
  Reply With Quote
Old 22-10-2010, 09:47 PM   #6
soundsgood
Guest
 
Posts: n/a
Default

my tank was plagued with green water last month and I had to turn on the UV for 24/7 2 weeks did the water start to clear up
  Reply With Quote
Old 03-11-2010, 12:20 AM   #7
nocturnal
Guest
 
Posts: n/a
Default

Use your UV until the water clears up and then switch off. A few days, maybe.
  Reply With Quote
Old 13-11-2010, 01:01 AM   #8
tropic
Arofanatic
 
tropic's Avatar
 
Join Date: Jul 2002
Posts: 254
Rep Power: 0
tropic is neutral, pH7
Reputation: 11
Default

think too much nutrient in the water causing the algae bloom. perhaps can switch off lights.
tropic is offline   Reply With Quote
Old 04-06-2011, 02:21 AM   #9
peanut8787
Arofanatic
 
peanut8787's Avatar
 
Join Date: Feb 2011
Posts: 359
Rep Power: 4
peanut8787 is well received in the communitypeanut8787 is well received in the communitypeanut8787 is well received in the communitypeanut8787 is well received in the communitypeanut8787 is well received in the communitypeanut8787 is well received in the communitypeanut8787 is well received in the community
Reputation: 777
Default

For UV, I would set it up with a timer attached. Maybe around 4 hour a day will be sufficent.
peanut8787 is offline   Reply With Quote
Old 07-06-2011, 12:26 PM   #10
benong88
Guest
 
Posts: n/a
Default

I also wack 24 hours last time when got this problem.. takes about 1 week then clear up already.
  Reply With Quote
Reply

Adv


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +9. The time now is 07:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2000-2008 Arofanatics.com (Since 30th August 2000)